What is unsupported version "200" error?

what is unsupported version “200” error?

I am having the same issue- did you resolve?

Found it.

You must’ve downloaded lastes BETA Release.
Go back to EphTracy and DL older version. Works