Spaces not loading on Desktop

Spaces not loading on Desktop

My spaces load fine on mobile browser viewer, but on Desktop creative the voxel logo continually spins but the space never opens. This means I can share my link spaces but can no longer edit or update them through the desktop browser.

Parcel ID or link to place in world (if applicable)

The loading screen stays on the screen forever.

I expect the space to open so I can access all editing tools but the loading lasts forever.

System Details

  • browser: Chrome
  • browser version: Version 92.0.4515.131
  • operating system:
  • how are you using cryptovoxels
    • [x] desktop web
    • [ ] mobile web
    • [ ] native VR app

I just tried accessing all of the spaces on your account using my desktop browser and I was unable to reproduce the problem. They all loaded for me as expected.

Is it still not working for you? When did the problem first start?

It’s possible I was looking at the wrong spaces. Can you send me a link to an example space that won’t load for you?