Nft not showing up

i am trying to post an nft from opensea.
it does not show up.

located here it is just like a white error poster

i put a link to my decentraland parcel on opensea for testing (tested multiple links):

i am not sure what i am doing wrong, it seems it is suppose to be simple.

any help appreciated

Heya thanks I’ll take a look - I think we’ve introduced a problem with loading NFTs!

Heya, what NFT isnt showing up? It looks like all your NFTs are pointing to CV names on Opensea - is that right? Or is there one I’m missing?

I’m not sure why CV-Names aren’t showing up.

i tried my stuff on opensea. i tried a decentraland property, a hovercraft, a sandbox, and nft’s from my own ar world graffiti collection.

one kinda of worked but it was not streched properly (detail: it was the first one in the my nft list … the first group in list was my ar world graffiti, then only fist item worked. )

then i just ended up putting CV names on a few to see if they would show up later when i came back.

i have just put up a variety of different nfts from opensea now from different projects.
Currently one of them worked. it was a sandbox property. a second sandbox property did not work though.

Also to note the CV-names do not show up in the my nft list. i assumed this is because they are matic network assets, but i will mention it as it seemed noteworthy.

Today when i check back. All are working except for the CV name nft.

could it be that the system is not expecting the keyword “matic” in the opensea url?

assets/0xXXXXXX
vs
assets/matic/0xXXXXXX

Note:
the my CV names are not showing up in the nft list. I also noticed that a decentraland wearable i received as an airdrop is not showing up nft list. This also is a matic nft. so i guess we cannot display matic items on opensea

Hey guys, same is happening to me. NFT’s from “Your NFT’s” or any other asset URL isn’t working and is showing the broken image poster.

This is the link: https://opensea.io/assets/0x495f947276749ce646f68ac8c248420045cb7b5e/17878534224890583731889797389215504291915932564775604222861203905495481450497

What can be done?

Thanks :slight_smile: