Cannot load parcel properly on Mac (chrome) since v7.18.12

Bug Title

Short description of the bug

Hello @Fayelure we notice some issues now when opening CV in Mac Chrome or could be other browser and on windows. Some of the friends told us the same. We joined a party in CV but we couldnt see other people, almost empty room…then we saw the organizer posted a video, it was full of poeple. We restarted the computer and chrome,. Still have hard time loading stuff in the parcel or don’t see people. For some images, we can see them when we open CV in mobile devices. Issues started since v7.18.12. takes very long to open the parcel and then usually blank and black background color and then need to refresh browser many times to see something

another parcel with issues, can’t see much, need to refresh many times
https://t.co/ZTmtnXLHMQ?amp=1

Parcel ID or link to place in world (if applicable)

  • location:
  • parcel ID:

What you see

Detailed description of steps to reproduce the bug.
Include screenshot if possible

What you expect to see

What is the correct behaviour you’re expecting?

System Details

  • browser: chrome Version 92.0.4515.131 (Official Build) (x86_64)
  • browser version:
  • operating system:
  • how are you using cryptovoxels
    • [x] desktop web (mac os)
    • [ ] mobile web
    • [ ] native VR app

I can’t reproduce on Mac and Windows, chrome,firefox and safari.

Next time this happens, could you open the console
CMD+SHIFT+C → click ‘console’ or
F12 on windows+Chrome/brave

And take a screenshot of any errors that pop up in there?

Cheers